admin:gui:what_operating_systems_are_supported_by_this_front-end [Promethee]

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

admin:gui:what_operating_systems_are_supported_by_this_front-end [2015/10/06 07:58] (current)
Line 1: Line 1:
 +====== What operating systems are supported by this front-end ? ====== 
 +{{tag>FAQ GUI}} 
 +All operating systems supporting Java 1.6 are compatible (e.g. Windows XP, 7, OS X, Linux, …). If you also need to install the math. engine locally, you also need compatibility with [R], which is available for Windows XP, 7, OS X, Linux. Otherwise, you can use a network [R]/Rserve access. 
 +This front-end is especially tested with Windows XP, Lunix Ubuntu and OS X.
© IRSN - All right reserved - Legal information